Проблема с работоспособностью мода - Форум

PG Cold War - официальный форум

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: Pheonix, KeNNy, Haseo 
Форум » Игры серии "В тылу врага" » Cold War мод » Проблема с работоспособностью мода (Не работают почти все модели мода.)
Проблема с работоспособностью мода
waryagДата: Среда, 10.04.2013, 12:16 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0 []
Статус: Offline
патч 1,18,6, игра, мод и хот фикс. все равно при загрузке синглера или в редакторе при выборе обьектов вылетает ошибка 
---------------------------
Exception
---------------------------
define not found (esdlreader.cpp, 326)
------------------------------------------------------------------
>> main
> file "/entity/-vehicle/-modern/art_modern/rus/2c9/2c9.def"

1:                   {ArmoredCar (include "/properties/tank.ext") (include "/properties/shadow/tank.inc"  scale(1.1)) (include "/properties/selection/vehicle.inc"  scale(1.1)) {collider "tank.light"} {props "light_M" "turret_rotator" "vision_lev04_spa" "can_paradrop"} {targetClass "light_tank"} {extender "enumerator"}        {extension "crew.ext"} {volume "body1" {tags "body"} {component "body"} } {volume "body2" {tags "body"} {component "body"} } ("armor_light" turret(12 12 12 10) body(15 12 10 8))                               ("armor_engine"  t(20)) {extender "inventory" {box {item "ammo bullet120_RUS fg" 15} {item "ammo bullet120_RUS rok" 5} {item "ammo bullet120_RUS cm" 5} } } {Weaponry {place "gun" {weapon "120mm_2A51" filling "ammo bullet120_RUS fg" 1} {gunner "gunner"} {charger "charger"} ("abm_howitzer") } } {sensor {visor "main" {vision "tank_gunner_optic_1g"} } } {mass 8700} {Chassis                ("tank_trace" fx("tracks_sm") step(0.15) len(0.45)) ("CW_tracks"« Mass(8.8) Width(2.63) Power(240) Realspeed(60) Gamespeed(39) Range(500) Fuelvolume(400) ) } ("CW_amphibia" Waterline(1.3) ) {Extension "2c9.mdl"} }

Men Of War Редактор - v1.18.1 - editor
2011.01.24 13:41 - 0x00000000

---------------------------
ОК   
---------------------------
при всем этом патч я скачивал 1,18,6 но почему то пишет что он 1,18,1. в чем дело????
 
Strelok38Дата: Среда, 10.04.2013, 14:06 | Сообщение # 2
Сержант
Группа: Пользователи
Сообщений: 112
Репутация: 3 []
Статус: Offline
waryag, вы пробовали полностью удалить мод, перекачать и установить. И устанавливать последнею версию не как патч.

Добавлено (10.04.2013, 14:06)
---------------------------------------------
И еще, какую вы версию пропатчили?


Сообщение отредактировал Strelok38 - Среда, 10.04.2013, 14:14
 
waryagДата: Среда, 10.04.2013, 15:36 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0 []
Статус: Offline
Цитата (Strelok38)
вы пробовали полностью удалить мод, перекачать и установить. И устанавливать последнею версию не как патч. Добавлено (10.04.2013, 14:06)
---------------------------------------------
И еще, какую вы версию пропатчили?
сносил все под корень, ставил патч 1,18,6, но версия игры была 1,02,1
и если кому не трудно дайте тогда ссылку на версию 1,18,6


Сообщение отредактировал waryag - Среда, 10.04.2013, 15:40
 
Strelok38Дата: Среда, 10.04.2013, 18:30 | Сообщение # 4
Сержант
Группа: Пользователи
Сообщений: 112
Репутация: 3 []
Статус: Offline
waryag, вам надо переустановить игру и пропатчить сначала патчем до 1.17.5 (подходящий для всех версий) потом 1.18.6
 
waryagДата: Среда, 10.04.2013, 23:41 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0 []
Статус: Offline
Цитата (Strelok38)
вам надо переустановить игру и пропатчить сначала патчем до 1.17.5 (подходящий для всех версий) потом 1.18.6
---------------------------
Установка обновления для игры - "В тылу врага 2: Лис Пустыни"
---------------------------
Игра «В тылу врага 2: Лис Пустыни» не установлена! Обновление невозможно!
---------------------------
ОК   
---------------------------

пишет вот что...
 
CagyarДата: Среда, 10.04.2013, 23:52 | Сообщение # 6
Генерал-лейтенант
Группа: Разработчик
Сообщений: 894
Репутация: 78 []
Статус: Offline
waryag, он не обновит её, так как она скорее всего пиратка. Для ЛП есть патч Патч 1.18.6 который ставится на любую версию и не требует активизации.

 
waryagДата: Среда, 10.04.2013, 23:58 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0 []
Статус: Offline
Цитата (Cagyar)
Для ЛП есть патч Патч 1.18.6 который ставится на любую версию и не требует активизации.

дай плиз ссылку а то я не могу найти
 
CagyarДата: Четверг, 11.04.2013, 00:08 | Сообщение # 8
Генерал-лейтенант
Группа: Разработчик
Сообщений: 894
Репутация: 78 []
Статус: Offline
Держи: http://forum.bestway.com.ua/showthread.php?t=8728 (откуда качать сам разберешься)  Так же почитай тему "открытое тестирование....", я там где-то расписывал правильную установку, это очень важно. С подобными вылетами был уже гражданин, он не правильно ставил, так что удили внимание. smile

 
waryagДата: Четверг, 11.04.2013, 00:26 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 12
Репутация: 0 []
Статус: Offline
Цитата (Cagyar)
Cagyar спасибо))))
 
Форум » Игры серии "В тылу врага" » Cold War мод » Проблема с работоспособностью мода (Не работают почти все модели мода.)
Страница 1 из 11
Поиск:

Топ пользователей